lowrance hds 7 temp problem - Bass Fishing Forums - The Bassholes
Tuesday Night Chat - Every Tuesday at 8:30pm. Come Join the Fun!
Reply
 
LinkBack Thread Tools
Old 04-18-2011, 10:02 PM   #1 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 12
Default lowrance hds 7 temp problem

I have two hds 7s.One up front and one on the console.They are hooked up together with ethernet. The problem I am having is I can only get one temp on one unit or the other. They seem to cancel each other out. That makes sense if you have two different temperature sources. I guess that is what is happening is it possible to just turn off one temp prob. Because I have to do a hard reset to get the temp working on the unit that was cancelled by the other unit.
humpy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-19-2011, 07:57 AM   #2 (permalink)
Senior Member
 
Join Date: Mar 2009
Posts: 11,455
Default Re: lowrance hds 7 temp problem

If you have two separate temp probes, you go into the network menu and set the temp on each unit to local. I had to do that with my two HDS units. They were doing the same thing.

Im sure Todd will chime in and give you a much more detailed breakdown of how to set it up.
__________________
Member Alabigbee Bassmasters  
mlsims is offline   Reply With Quote Quick reply to this message
Old 04-19-2011, 10:56 AM   #3 (permalink)
Senior Member
 
Join Date: Apr 2010
Posts: 219
Default Re: lowrance hds 7 temp problem

Quote:
Originally Posted by mlsims
If you have two separate temp probes, you go into the network menu and set the temp on each unit to local. I had to do that with my two HDS units. They were doing the same thing.

Im sure Todd will chime in and give you a much more detailed breakdown of how to set it up.
Exactly, for each unit, go to Menu, Menu, Network, Data Sources, Sonar, Water Temp and set this as Local (default is Global). Assuming you have both ducers with temp probes, this should take care of it.
__________________
Todd Driscoll - Lowrance Pro Staff
todd driscoll is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Bass Fishing Forums - The Bassholes forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
lowrance data transfer problem slapshot5279 GPS and Mapping 1 03-10-2011 09:17 PM
lowrance 83/200 thru the hull transducer problem Rooster123 Sonar and Fish Finders 5 11-16-2010 04:58 PM
Lowrance Thru the Hull Transducer Problem Jared Electronics 13 06-28-2010 07:56 PM
What and how big is the problem! Lowrance 522 rebeav Sonar and Fish Finders 10 03-13-2010 01:32 PM
Lowrance 111C water temp croderique Sonar and Fish Finders 1 10-21-2008 12:26 PM

» Progressive Insurance
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 04:27 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.1